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AVEVA™ Contract Risk Management - Contractor Portal

Troubleshooting

  • Last UpdatedApr 17, 2024
  • 3 minute read

Document Download Problems

Problem

You have tried to download a document that you have permission to view but the document does not appear.

Cause

There are generally two causes of document download problems in AVEVA Contract Risk Management:

  • Document downloads are blocked by a pop-up blocker or your internet security settings.

  • The document has downloaded to an temporary internet folder.

    Solutions

    Disable pop-up blockers for the AVEVA Contract Risk Management web site

In order to download documents from the AVEVA Contract Risk Management web site you will need to configure any pop-up window blockers to allow pop-up windows. There may be pop-up blockers running on a number of your applications including third party Internet Explorer toolbars, anti-virus applications, and Internet Explorer.

See Browser options for more details.

Enable file downloads for your browser

To download documents from AVEVA Contract Risk Management it is recommended that you enable document downloads and download prompting for your browser.

See Browser options for more details.

Enable confirmation of document opening after download

Documents downloaded from the internet may be automatically sent to a temporary internet folder. This often causes users to think that the document has not downloaded. In this instance the following message is displayed:

The requested file has been downloaded successfully.

However, no prompt to open or save the document is displayed.

To ensure that you are prompted to store the document:

  1. Right-click the Start menu, and select Explore.

    The Start Menu Window is displayed.

  2. Select Tools from the Main Menu then Folder Options from the menu.

    The Folder Options window is displayed.

  3. Click the File Types tab.

    A list of all registered file types is displayed.

  4. Use the list to locate the type of document you are trying to download.

  5. Highlight the required file type, e.g. DOCX Microsoft Word Document.

  6. Click Advanced.

    The Edit File Type Window is displayed.

  7. Select Confirm open after download .

  8. Click OK.

  9. Click Close to close the Folder Options window and apply the settings.

    Accessing documents that have been downloaded to a temporary folder

The documents that you download from AVEVA Contract Risk Management are stored in your %temp% folder. To see the contents of this folder:

  1. Right-click the Start menu, and select Explore.

    The Start Menu Window is displayed.

  2. Enter %temp% in the Address field then press the Return key on your keyboard.

    A folder such as C:\Documents and Settings\user\Local Settings\Temp is displayed.

  3. Sort the contents of this folder by Date Modified to find recently added documents.

  4. Double-click the required document to open.

    Download problems with PDF Files

    Sometimes when a user downloads a PDF document from the AVEVA Contract Risk Management website, a blank window appears instead of the PDF document. This can occur due to the combination of operating system, browser and Adobe Reader version in use.

    To resolve this issue you should either upgrade to the latest version of Adobe Reader, OR configure Adobe Reader to prompt the user to save the document to disk:

    1. Open the Adobe Acrobat or Adobe Reader application.

    2. Select Edit from the Main menu and Preferences from the menu.

    3. Select Internet from the side panel to display the Web Browser Options.

    4. Clear Display PDF in Browser.

    5. Click OK.

    6. Close the Adobe Acrobat or Adobe Reader application.

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