Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

Unified Supply Chain Process Model Manager

File

  • Last UpdatedAug 14, 2026
  • 2 minute read

Action

Button

Keyboard

Menus

Create a new Process Model Manager Reference Manual Scenario

Ctrl + N

File > New

Save the selected Scenario

Ctrl + S

File > Save

Cut to clipboard

Ctrl + X

Edit > Cut

Copy to clipboard

Ctrl + C

Edit > Copy

Copy Special

Ctrl + Shift

+ C

Edit > Copy Special

Paste from clipboard

Ctrl + V

Edit > Paste

Undo the last action

Ctrl + Z

Edit > Undo

Redo the previously undone action

Ctrl + Y

Edit > Redo

Launch online help

F1

Help

Related Links