Keyboard shortcuts
- Last UpdatedOct 29, 2026
- 3 minute read
There are standard keyboard shortcuts for many commands in the project development environment, and you can further customize the keyboard shortcuts to suit your needs.
File
The following table lists the standard keyboard shortcuts for the File tab of the ribbon in the project development environment.
|
Shortcut |
Command |
Description |
|---|---|---|
|
Ctrl+N |
New |
Create a new document or project. |
|
Ctrl+O |
Open Project File |
Open an existing project file. |
|
Ctrl+S |
Save |
Save the active document. |
|
Ctrl+F4 |
Close |
Close the active document. |
|
Ctrl+P |
|
Select a printer, number of copies, and other printing options before printing. |
Home
The following table lists the standard keyboard shortcuts for the Home tab of the ribbon in the project development environment.
|
Shortcut |
Command |
Description |
|---|---|---|
|
Ctrl+V |
Paste |
Paste the contents of the Clipboard. |
|
Ctrl+X |
Cut |
Cut the selection and put it on the Clipboard. |
|
Ctrl+C |
Copy |
Copy the selection and put it on the Clipboard. |
|
Ctrl+F |
Find/Replace |
Find/Replace text in the project. |
|
F5 |
Run |
Start all of the runtime tasks for the selected project. |
|
Shift+F5 |
Stop |
Stop all of the runtime tasks for the selected project. |
|
Ctrl+F5 |
Debug |
Start the runtime in Debug mode. |
|
Ctrl+F5 |
Continue |
Continue the VBScript execution when stopped in Debug mode. |
|
Ctrl+Scroll Lock |
Break |
Break the VBScript execution. |
View
The following table lists the standard keyboard shortcuts for the View tab of the ribbon in the project development environment.
|
Shortcut |
Command |
Description |
|---|---|---|
|
Alt+0 |
Project Explorer |
Show or hide the Project Explorer. |
|
Alt+2 |
Watch Window |
Show or hide the Watch window. |
|
Alt+1 |
Output Window |
Show or hide the Output window. |
|
Ctrl+G |
Grid |
Show or hide the grid in the Screen Editor. |
|
F4 |
Zoom Box |
Show or hide the Zoom Box. |
Draw
The following table lists the standard keyboard shortcuts for the Draw tab of the ribbon in the project development environment. (The Draw tab is available only when you have a screen open for editing.)
|
Shortcut |
Command |
Description |
|---|---|---|
|
Ctrl+A |
Select All |
Select all objects in the screen. |
|
Ctrl+D |
Disable Drag |
Disable the ability to drag objects in the screen. |
|
Alt+Enter |
Properties |
Edit the Object Properties for the selected object(s). |
|
Ctrl+Z |
Undo |
Undo the last action. |
|
Ctrl+Num + |
Bring Forward |
Bring the selected object(s) forward in the screen. |
|
Ctrl+Num - |
Send Backward |
Send the selected object(s) backward in the screen. |
Debug
The following table lists the standard keyboard shortcuts for the Debug tab of the ribbon in the project development environment. (The Debug tab is available only when you have a script open for editing.)
|
Shortcut |
Command |
Description |
|---|---|---|
|
F5 |
Run |
Start all of the runtime tasks for the selected project. |
|
Shift+F5 |
Stop |
Stop all of the runtime tasks for the selected project. |
|
F9 |
Break Point |
Set/reset a break point in the script. |
|
Ctrl+F5 |
Continue |
Continue the VBScript execution when stopped in Debug mode. |
|
Ctrl+Scroll Lock |
Break |
Break the VBScript execution. |
|
F11 |
Step Into |
Advance one step in the script, regardless of what the step may be — in other words, step into a function. |
|
Shift+F10 |
Step Over |
Advance one step in the main script only — in other words, step over a function. |
|
Shift+F11 |
Step Out |
Step out of the current function and return to the main script. |
Help
The following table lists the standard keyboard shortcuts for the Help tab of the ribbon in the project development environment.
|
Shortcut |
Command |
Description |
|---|---|---|
|
Shift+F1 |
Context Sensitive |
Open the help topic for the next command that you click. |
|
F1 |
Help |
Open the help manual. |
Customizing the keyboard shortcuts
You can use the Customize Keyboard dialog box to change the standard keyboard shortcuts and also add new keyboard shortcuts to commands that do not have them. If you do this, however, be careful not to create new keyboard shortcuts that conflict with other, existing keyboard shortcuts in Windows.
To access the Customize Keyboard dialog box, click the Customize Quick Access Toolbar menu (in the top left corner of the project development environment) and then select More Commands.
For more information, see Quick Access Toolbar.