Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

Edge HMI

New

  • Last UpdatedOct 29, 2026
  • 1 minute read

The New command on the File menu is used to create a new worksheet file or project.

The New dialog (see the following figures) contains two tabs:

  • File tab: Select this tab to create new worksheets or screens for an open project.

  • Project tab: Select this tab to create a new project.

Instructions for creating new files and projects follow.

Creating a New File

To create a new worksheet or screen:

  1. Click the File tab.

    New File tab

  2. Select Display or a Worksheet type from the list.

  3. Click OK.

    The New dialog is closed and your selection is opened in the worksheet editor.

    Note: When you add an I/O driver to the project, an associated option allows you to open a new driver worksheet. You also can create new screens or worksheets by right-clicking on the folder in the Project Explorer and selecting the Insert option from the shortcut menu.

Creating a New Project

For detailed steps on creating a new project, see Creating a new project.

In This Topic
Related Links