Pending import files
- Last UpdatedApr 04, 2024
- 1 minute read
Problem
When importing files of line items, contract rates or control accounts, the file status continually shows in the import log as Pending and the items are not added to AVEVA Contract Risk Management.
Causes
When the files are imported, messages are published by the Azure Service Bus to trigger the processing of the items in the files. If the Service Bus is not running, the items will not be processed and the import status will remain as Pending.
Solutions
Contact your Administrator so that they can request the restart of the Service Bus. If the import does not successfully complete once this is done, attempt the import again.