Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

AVEVA™ Work Tasks

Central Configuration is not Loading

  • Last UpdatedJun 06, 2024
  • 2 minute read

Before going through this section, see Prerequisites for Debugging Exceptions.

Issue

Central Configuration is not loading. The following error message appears:

Unable to locate string resources under directory (C:\Program files\AVEVA\Work Tasks\locales\)

Probable Cause

This error occurs if the user specifies different installation path other than the default path (C:\Program files\AVEVA\Work Tasks) while installing AVEVA Work Tasks on a 64-bit machine with Windows Server 2008 and IIS7.

Resolution

To avoid the error, follow the configuration steps given below to run a 32-bit in 64-bit mode.

  1. Go to Task Manager.

  2. Click the Processes tab, and locate the w3wp process. The following figure shows the w3wp process is running on 32-bit machine.

  3. Go to the Internet Information Services (IIS) Manager, and check the pool configured for Central Config. The following figure shows that the pool is configured for 32-bit machine.

  4. To edit the pool settings to run in 64-bit mode, complete the following steps:

    1. Right-click on the Application Pool and select Advanced Settings or, select the same from the Actions pane after selecting Application Pool.

    2. In the Advanced Settings window, change Enable 32-bit Applications to True, if you want the Application Pool to spawn in a 32-bit mode.

    3. Click OK.

Related Links
TitleResults for “How to create a CRG?”Also Available in