Central Configuration is not Loading
- Last UpdatedJun 06, 2024
- 2 minute read
Before going through this section, see Prerequisites for Debugging Exceptions.
Issue
Central Configuration is not loading. The following error message appears:
C:\Program files\AVEVA\Work Tasks
Probable Cause
This error occurs if the user specifies different installation path other than the default path (C:\Program files\AVEVA\Work Tasks) while installing AVEVA Work Tasks on a 64-bit machine with Windows Server 2008 and IIS7.
Resolution
To avoid the error, follow the configuration steps given below to run a 32-bit in 64-bit mode.
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Go to Task Manager.
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Click the Processes tab, and locate the w3wp process. The following figure shows the w3wp process is running on 32-bit machine.

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Go to the Internet Information Services (IIS) Manager, and check the pool configured for Central Config. The following figure shows that the pool is configured for 32-bit machine.

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To edit the pool settings to run in 64-bit mode, complete the following steps:
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Right-click on the Application Pool and select Advanced Settings or, select the same from the Actions pane after selecting Application Pool.
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In the Advanced Settings window, change Enable 32-bit Applications to True, if you want the Application Pool to spawn in a 32-bit mode.
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Click OK.

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