Unable to Log on to Enterprise Console
- Last UpdatedJun 06, 2024
- 1 minute read
Issue
When you log on to Enterprise Console, a message Unable to fetch provider appears and you will not be able to log on to Enterprise Console.
Probable Cause
The computer on which AVEVA Work Tasks is installed has a underscore (_) in the name. When underscore is used in the machine name, the cookies are not generated.
Resolution
Use the IP Address of the system on which AVEVA Work Tasks is installed to access Enterprise Console and Microsoft SharePoint. Do not use a computer name as it has an underscore (_).