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AVEVA™ Work Tasks

Performance Issue While Accessing Enterprise Console

Performance Issue While Accessing Enterprise Console

  • Last UpdatedJun 06, 2024
  • 1 minute read

Issue:

Performance issue while accessing different pages of Enterprise Console.

Probable Cause

SQL Server instance connectivity issues between the AVEVA Work Tasks server and the AVEVA Work Tasks database server.

Resolution

To identify possible cause of delayed response of Enterprise Console:

  1. Open the SQL Server instance on AVEVA Work Tasks server.

  2. Connect to an instance of the database server.

  3. Execute a query which fetches large number of records. For example, Select * From SWExecute

  4. Verify whether the query takes a long time to execute or throws any exception.

If the query takes a long time to execute or throws any exception, validate the SQL Server instance connectivity between the server and the database server.

This approach is applicable only when the engine and the database server are on two separate computers.

Also, verify that the connectivity between the Active Directory and AVEVA Work Tasks server is proper using the AVEVA Work Tasks Active Directory (ADGC) Tool. This approach is valid even when the server and the database server are on the same computer.

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