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AVEVA™ Work Tasks

Client Service Errors

  • Last UpdatedJun 06, 2024
  • 1 minute read

Before going through this section, see Prerequisites for Debugging Exceptions.

Issue

User receives 'Unable to run AVEVA Work Tasks Client Service' message.

Probable Cause

When one machine is having multiple IP addresses or running on LAN or High-Speed Internet.

Solution

  • While Installing the Configuration Farm

  • While Editing the Configuration Farm

While Installing the Configuration Farm

  1. In your installation scenario, when you have reached to the 'Defining Services and Global Settings' step, perform till step 3 which are instructed in this section.

  2. Select the Machine Settings tab, and set Machine Address field to local IP Address.

  3. Click OK.

While Editing the Configuration Farm

  1. On the Windows Start menu, point to Programs, point to AVEVA, and then click Farm Configuration Wizard.

  2. From Edit Settings page, check Service Settings.

  3. Click the icon next to Global Settings. Select the Machine Settings tab, and set Machine Address field to local IP Address.

  4. Click OK.

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