注釈の付いたウィンドウの保存、印刷、電子メールによる送信
- Last UpdatedAug 27, 2025
- 1 minute read
ウィンドウに注釈を付けた後、画像ファイルとして保存したり、印刷したり、または電子メールの添付ファイルとして送信することができます。
電子メール サーバーを一度設定するだけで、これを行うことができます。
注釈の付いたウィンドウを保存する
-
[ファイル]メニューで、[保存]を選択します。Windows 標準の[名前を付けて保存]ダイアログ ボックスが表示されます。
-
名前およびファイル形式を入力して、[OK]をクリックします。
注釈の付いたウィンドウを印刷する
-
[ファイル]メニューで、[印刷]を選択します。Windows 標準の[印刷]ダイアログ ボックスが開きます。
-
印刷オプションを指定して、[OK]を選択します。
注釈の付いたウィンドウを電子メールの添付ファイルとして送信する
-
[編集]メニューで、[電子メール設定]を選択します。[電子メール設定]ダイアログ ボックスが表示されます。
-
電子メールを送信するために使用する SMTP 電子メール サーバーのホスト名を入力します。不明な場合は、管理者に連絡してください。[OK] を選択します。
-
[ファイル]メニューで、[電子メール]を選択します。[E-mail]ダイアログ ボックスが表示されます。
-
送信者および受信者のアドレスを入力して、メッセージを記述します。注釈の付いたウィンドウの画像ファイルが添付ファイルとして自動的に追加されます。
-
[送信]を選択して、電子メール メッセージを送信します。