Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

AVEVA Enterprise Resource Management

s61000 Field descriptions

  • Last UpdatedMay 07, 2026
  • 4 minute read

Common fields in the screen

Field

Description

SI

Status Indicator: Indicates the status of a record related to validation errors, warnings, and updates.

Defined By

The ID of a user who created a record.

Defined At

The date and time when a record was created.

Updated By

The ID of a user who updated a record.

Updated At

The date and time when a record was updated.

Priority

The ID of a priority code related to a work item. The values are defined in the s61008 Work Item Priority Codes screen.

Status

The status of a work item. The values are defined in the s61007 Work Item Status Codes screen.

Cause

The ID of a cause code related to a work item. The value in the Cause field indicates the reason a work item is raised for non-conformance. The values are defined in the s61002 Cause Codes screen.

Process

The ID of a process code related to a work item. The value in the Process field determines the type of inspection performed before a non-conformance is raised for a work item. The values are defined in the s61003 Process Codes screen.

Discipline

The ID of a discipline code related to a work item. The value in the Discipline field indicates the area of expertise or branch of an equipment in which a non-conformance is raised for a work item. The values are defined in the s61004 Discipline Codes screen.

Disposition

The ID of a disposition code related to a work item. The value in the Disposition field indicates the nature of actions required to handle a work item non-conformance. The values are defined in the s61006 Disposition Codes screen.

Work Item/Actions grid

The following table describes the fields in the Action tab.

Field

Description

Icon

Indicates whether a record is a work item or an action.

Action Key

The internal reference number of an action. The internal reference number is generated by AVEVA Enterprise Resource Management and is not displayed elsewhere in AVEVA Enterprise Resource Management.

Status

The status of an action. The values are defined in the s61010 Action Status Codes screen.

Type

The type of an action. The values are defined in the s61009 Action Type Codes screen.

Deadline

The date by when an action is due for completion.

ActionDepartment

The ID of the department responsible for handling an action.

Responsible User

The ID of the user responsible for handling an action.

Description

The description of an action.

The following table describes the fields in the Work Item Info tab.

Field

Description

Work Item No

The unique number of a work item related to an action.

Responsible Department

The ID of the department responsible for handling a work item.

Project

The ID of a project related to a work item.

System No

The ID of a system related to a work item.

Deadline

The date by when a work item is due for completion.

Action Is Late

Indicates an action related to a work item has exceeded the deadline.

Days Late

The number of days by which a work item is delayed.

Action Count

The total number of actions related to a work item.

The following table describes the fields in the Work Item Details tab.

Field

Description

Context

The ID of a context related to a work item. The values are defined in the s61001 Context Codes screen.

Site

The ID of a site related to a work item.

Description

The description of a work item.

The following table describes the fields in the History tab.

Field

Description

Revision

The revision number of a work item.

Project

The ID of a project related to a work item.

System

The ID of a system related to a work item.

Scope

The scope of a work item.

DefectId

The ID of a defect code related to a work item. The value in the DefectId field indicates the error related to a non-conformance work item. The values are defined in the s61005 Defect Codes screen.

Site Id

The ID of the site related to a work item.

Department

The ID of the department responsible for handling a work item.

Responsible User

The ID of the user responsible for handling an action.

Deadline

The date by when a work item is due for completion.

External Reference

The ID of a work item in an external application, such as AVEVA E3D.

Description

The description of a work item.

Material Category

The ID of a material category related to a work item.

Item Id

The ID of a material related to a work item.

Drawing

The ID of a drawing related to a work item.

Compartment

The ID of a project compartment related to a work item.

Activity

The ID of an activity related to a work item.

Work Order

The ID of a work order related to a work item.

Job

The ID of a job related to a work item.

Material Non-Conformance

The ID of a material non-conformance related to a work item.

Purchase Order

The ID of a Purchase Order (PO) related to a work item.

Legal Entity

The ID of a legal entity related to a work item.

Purchase Order Position

The PO position related to a work item.

Description

The description of a PO position related to a work item.

Delivery Note Id

The ID of a delivery note related to a work item.

Invoice No

The unique invoice number related to a work item.

Supplier Id

The ID of a supplier related to a work item.

Supplier Name

The name of a supplier related to a work item.

TitleResults for “How to create a CRG?”Also Available in