Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

AVEVA Enterprise SCADA

Table Edit menus and toolbar

  • Last UpdatedApr 24, 2025
  • 2 minute read

All Table Edit dialog boxes contain a menu bar and toolbar that allow you to add, delete and edit data stored in the table.

The table below describes the common icons and menu items located on the Table Edit dialog box.

Icon

Menu Item

Select the Icon/Menu to

Load

Table > Load

Load data into the table.

Save Changes

Table > Save Changes

Save any changes made to the database.

Insert Row

Table > Insert Row

Insert a new row to the table.

Delete Row

Table > Delete Row

Delete selected rows.

Update Displayed Data

Table > Update Displayed Data

Update current results with the entered Find and Replace data.

Duplicate Displayed Data (Clone)

Table > Duplicate Displayed Data

Duplicate all displayed rows.

Next Error

Go to the next error if there is one.

Undo

Edit > Undo

Reverse unsaved changes made in the table.

Redo

Edit > Redo

Reapply changes that have been undone.

N/A

Table > Export to Excel

Export data to Excel.

N/A

Table > Import from Excel

Import data from Excel.