Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

AVEVA Enterprise SCADA

Configure a multistate point for PI

  • Last UpdatedApr 24, 2025
  • 1 minute read

To configure a multistate point for PI

  1. Select View > PI in the Advanced Database Editor (ADE).

  2. Double-click the classic table row header to open the classic Table Edit.

  3. Select Table > Insert Row.

    The Main tab on the classic Row Edit dialog box - Multistate will appear.

  4. In the Tag Name field, enter the name of the multistate telemetry point you created.

  5. On the Main tab on the classic Row Edit dialog box, configure the fields as shown or modify as desired.

    Many of these fields, such as Collection type, Data type, and Digital set, often remain constant from record to record.

  6. As the fields of the Attribute tab remain consistent between template records, configure the fields on the Attribute tab as needed.

  7. Select Apply.