Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

AVEVA Enterprise SCADA

Pivot and Transfer from a Table Edit dialog box

  • Last UpdatedApr 24, 2025
  • 2 minute read

You can perform a Pivot and Transfer from any RealTime Table Edit dialog box.

  1. Open the Table Edit dialog box (source) that contains the records you want to transfer.

  2. Retrieve the records that you want to transfer.

    Pivot and Transfer will transfer all the retrieved records in the source Table Edit dialog box to the target.

  3. Select Tools > Pivot and Transfer.

    The System Selector dialog box appears.

  4. In the Select Target System field, select a valid target system from the list.

  5. Select Transfer.

    Note: If the Select Target System field is empty (or has an invalid target system), an error message will appear reminding you to select a target system. Select OK on the error message, and select a valid target system from the list.

    Either an Advanced Database Editor (ADE) login dialog box or the target Table Edit dialog box appears.

  6. If required, enter your User name and Password, and select OK in the ADE login dialog box.

    The target Table Edit dialog box appears.

    Embedded Image (65% Scaling) (LIVE)

  7. Select Table > Save Changes.

    The transfer of the records to the target system is complete.