Please ensure Javascript is enabled for purposes of website accessibility
Powered by Zoomin Software. For more details please contactZoomin

AVEVA Enterprise SCADA

Row Edit menu items and toolbar

  • Last UpdatedApr 24, 2025
  • 2 minute read

All Row Edit dialog boxes contain a menu bar and toolbar that allow you to edit, add, save and delete records.

Icon

Menu Item

Select the Icon/Menu to

For more information, refer to

New Record

Record > New

Open a blank Row Edit dialog box.

Configure a new record

Open Existing Record

Record > Open

Open the existing record.

Access a Row Edit dialog box

Save Current Record

Record > Save

Save any changes made to the database.

Save As New

Record > Save as New

Save a new record into the database.

Save the current record as a new record

Delete Current Record

Record > Delete

Delete the current record.

Undo

Edit > Undo

Reverse unsaved changes made to the dialog box

Undo/redo

Redo

Edit > Redo

Reapply changes that have been undone.

Undo/redo

History

---

Show the Row Edit dialog box history.

N/A

N/A

Tools > Pivot and Transfer

Pivot and transfer records.

Related Links