Create a classic point based on an Excel template
- Last UpdatedApr 24, 2025
- 1 minute read
If the spreadsheet that contains the PI Tag data was created using the PI Tag Configurator, it may have extra columns that do not exist in the classic table. The following extra columns are ignored by the Advanced Database Editor (ADE): select, changedate, changer, convers, creator, filtercode, location5, pointid, recno, squareroot, srcpid, totalcode, userint1, usetint2, userreal1, userreal2.
To create a classic point based on an Excel template
-
Select Table > Insert Row on the classic Table edit.
A new row appears in the table.
-
Select the row header for the new row.
The Row Details dialog box appears displaying the Select Excel Template button.

-
Select Select Excel Template.
The standard Windows Open dialog box appears.
-
Navigate to the appropriate directory and open the desired template.
The system populates the Row Details dialog box with the data stored in the template.
-
Configure the record as desired.
-
Save the new classic point.
This point now appears in the classic Edit table.
Note: Remember, this classic point is now connected to the RealTime database (RTDB) point from which it was created.